• Νέα Ερώτηση
150
Εισαγωγή Εικόνας Το μέγεθος πρέπει να είναι λιγότερο από < 5MB.
    Νέα Ερώτηση
    Άκυρο
    150
    Περισσότερες απαντήσεις Μπορείτε να δημιουργήσετε 5 απαντήσεις.
      Ask a Poll
      Άκυρο
      Νέο Μέλος

      Δεν ανοίγουν τα Windows 7, η φόρτωση σταματάει στο logo

      Γεια και χαρά. Έχω κάνει εγκατάσταση των Windows 7 Ultimate 64bit. Πριν λίγο δοκίμασα να ανοίξω και μετά το logo των Windows, μόνο μαύρη οθόνη. Υποψιάζομαι ότι ένα λογισμικό που εγκατέστησα σήμερα έκανε την “δουλειά”. Όμως, δεν μπορώ να μπω ούτε από safe mode (πάλι μαύρη οθόνη μετά το logo) ούτε να κάνω επιδιόρθωση. Όσες φορές και να έκανα reboot, το ίδιο αποτέλεσμα. Κάποια βοήθεια;

      Ρωτήθηκε από vanias στις 10/08/2013 στις Windows.
      4 Απαντήσεις
      Νέο Μέλος

      Απλά να πω ότι χρησιμποιήσα και το boot cd της avira (ρεσψθε δισκ). Μπορουσα ότι τα αρχεία ήταν στην θέση τους. Δεν βρήκε κανένα πρόβλημα στον υπολογιστή πάντως. Δεν κατάφερα φυσικά να ανοίξω τα windows. Τέλος πάντων, μέχρι στιγμής, δεν έχω ξανατρέξει πρόγραμμα “εξωτερικό” (μόνο το defrag των windows βάζω για συντήρηση) και δεν φαίνεται να υπα΄ρχει κάποιο πρόβλημα. Ευχαριστώ σε κάθε περίπτωση για την βοήθεια! ΑΝ χρειαστώ κάτι, ξέρω πού θα σας βρω τώρα :D

      Απαντήθηκε από vanias στις 05/06/2016..
      Διαχειριστής

      Πολύ πιθανόν το RegCure να δημιούργησε το πρόβλημα. Το γεγονός ότι ο υπολογιστής κολλούσε στο σημείο του λογοτύπου των Windows υποδεικνύει ότι πρόκειται είτε για προβληματικό driver είτε για εφαρμογή που έχει επέμβει στο λειτουργικό.

      Θα σου πρότεινα να μη χρησιμοποιείς παρόμοιες εφαρμογές τύπου registry cleaners γιατί δε βοηθούν καθόλου στη συντήρηση και τις επιδόσεις του υπολογιστή σου. Τις περισσότερες φορές δημιουργούν προβλήματα αντί να τα λύνουν.

      Πάντως θα μπορούσες να λύσεις το πρόβλημα χωρίς να χρειαστεί εκ νέου εγκατάσταση του λειτουργικού. Για ότι χρειαστείς, ερωτήσεις ή προβλήματα στο μέλλον, είμαστε εδώ για να βοηθήσουμε.

      Απαντήθηκε από dtonias στις 05/06/2016..
      Νέο Μέλος

      Νομίζω ότι το regcure είναο ο ένοχος. Restore points εκανα πολλά κατά την εγκατάσταση, αλλά για κάποιον λόγο το cd δεν μου επέτρεπε ούτε να κάνω επιδιόρθωση ούτε να περάσω τα windows “από πάνω” από την προηγούμενη εγκατάσταση, χωρίς να μπω στο περιβάλλον των windows (ενώ με τα XP δεν είχα τέτοιο πρόβλημα ποτέ).
      Τέλος πάντων, έκανα πάλι “καθαρή” εγκατάσταση και πέρασα ένα ένα τα προγράμματα, κλείνοντας μετά από κάθε εγκατάσταση τον pc και ανοίγοντάς τον. Ότ,ι πέρασα, έως τώρα δεν έχει δημιουργήσει πρόβλημα.
      Επειδή ο υπολογιστής είναι καινούριος, “του κουτιού”, σκέφτομαι μήπως είναι και πρόβλημα hardware, κυρίως της μνήμης. Σε περίπτωση, δηλαδή, που εμφανιστεί εκ νέου το πρόβλημα, μάλλον θα ανοίξω το κουτί και να επανεγκαταστήσω τις μνήμες.

      Απαντήθηκε από vanias στις 05/06/2016..
      Διαχειριστής

      Ποιο λογισμικό υποψιάζεσαι ότι έκανε τη δουλειά; Εγκατέστησες κάποιο νέο driver;

      Είχες ενεργοποιημένο το System Restore; Αν ναι, κάνε εκκίνηση από το DVD των Windows 7, πήγαινε στις επιλογές επιδιόρθωσης του συστήματος και προσπάθησε να επαναφέρεις τον υπολογιστή σου σε προηγούμενη κατάσταση πριν από την εγκατάσταση του λογισμικού που προκάλεσε το πρόβλημα.

      Απαντήθηκε από dtonias στις 05/06/2016..

      Το Winuser.gr βρίσκεται πλέον εκτός λειτουργίας.Διαβάστε περισσότερα